WordPress 5.4.2

WordPress 5.4.2 je bezpečnostní a údržbová aktualizace, která obsahuje 23 oprav v jádře. Protože se jedná o bezpečnostní aktualizaci, doporučuje se aktualizovat WordPress co nejdříve. Aktualizace opravuje následující bezpečnostní chyby: XSS zranitelnost s možností vložení JavaScriptu při autentizaci uživatele s nedostatečnými právy v blokovém editoru. XSS zranitelnost s možností nahrání JavaScriptu do Médií přihlášeným uživatelem. Chyba open redirect ve funkci wp_validate_redirect(). XSS zranitelnost při nahrávání […]

Příspěvek WordPress 5.4.2 pochází z WPlama

Diskuze

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *