WordPress 5.2.4

WordPress 5.2.4 je bezpečnostní aktualizace, která obsahuje 6 bezpečnostních chyb. Opravované chyby obsahuje WordPress 5.2.3 i předchozí verze. Bezpečnostní aktualizace obsahuje: Opravu chyby XSS (cross-site scripting) v sekci Přizpůsobit. Opravu způsobu neautorizovaného zobrazení příspěvku. Opravu možnosti vytvoření vloženého Javascriptu. Opravu metody ovlivnění cache JSON GET dotazu přes Vary: Origin header. Opravu ověření falešné žádosti na validaci URL […]

Příspěvek WordPress 5.2.4 pochází z WPlama