WordPress 4.8.2

V noci na středu byl uvolněn WordPress 4.8.2. Jedná se o bezpečnostní aktualizaci, která by měla proběhnout automaticky. Pokud tomu však u vašeho WordPress webu není, důrazně doporučujeme aktualizaci provést. WordPress 4.8.2 opravuje následující chyby: $wpdb->prepare() může způsobit neočekávaný a nebezpečný dotaz, který může vést k SQL injection (SQLi). WordPress jádro není přímo ohrožené, ale stejně byla […]

Příspěvek WordPress 4.8.2 pochází z WPlama